( Kathleen || Hedy ) && Wiki

classic Classic list List threaded Threaded
2 messages Options
Frank Schiersner Frank Schiersner
Reply | Threaded
Open this post in threaded view
|

( Kathleen || Hedy ) && Wiki

Liebe Freifunker,

eigentlich wollte ich den Reformationstag nutzen, um meinen Router zu
aktualisieren. Schließlich wird vpn03 am 31.12.2018 abgeschaltet. Leider hat
mich unser Wiki hier etwas verwirrt und ich habe es jetzt erst mal
abgebrochen:

Auf der Seite Freifunkhardware [1] wird noch Kathleen benannt und der Link
"Anleitung zur Konfiguration der Freifunk-Firmware" verweist ebenfalls auf
Kathleen [2]. Zudem scheinen alle sysupgrade.bin-Links noch auf Kathleen-2.0 zu verweisen. Auf der Kathleen-Seite gibt es keinen Hinweis auf Hedy [3].

Und auf Hedy findet sich der Hinweis, dass Aktualisierungen von Kathleen auf Hedy erst ab Hedy-1.0.1 funktionieren, welches es derzeit nur auf dem Berliner Buildbot gibt.

Wenn ich es richtig verstehe, müsste das Wiki wie folgt aktualisiert werden:

* [1] und [2] verweisen auf [3] als Software der Wahl
* Die sysupgrade.bin-Links verweisen ebenfalls auf Hedy

Wenn das so stimmt, würde ich den ersten Anstrich umsetzen. Der Pflegeaufwand für den zweiten Anstrich ist größer, da muss ich mir noch eine wartungsfreundliche Lösung überlegen.


[1] https://wiki.freifunk-potsdam.de/Freifunkhardware
[2] https://wiki.freifunk-potsdam.de/Kathleen
[3] https://wiki.freifunk-potsdam.de/Hedy

Beste Grüße, Frank
_______________________________________________
Users mailing list
[hidden email]
https://lists.freifunk-potsdam.de/cgi-bin/mailman/listinfo/users
Nicco Kunzmann (gmx) Nicco Kunzmann (gmx)
Reply | Threaded
Open this post in threaded view
|

Re: ( Kathleen || Hedy ) && Wiki

Hallo Frank,

ich denke, du kannst das editieren.
Es hat wohl noch keiner gemacht.

Viele Grüße,
Nicco

On 10/31/2018 11:23 AM, Frank Schiersner wrote:

> Liebe Freifunker,
>
> eigentlich wollte ich den Reformationstag nutzen, um meinen Router zu
> aktualisieren. Schließlich wird vpn03 am 31.12.2018 abgeschaltet. Leider hat
> mich unser Wiki hier etwas verwirrt und ich habe es jetzt erst mal
> abgebrochen:
>
> Auf der Seite Freifunkhardware [1] wird noch Kathleen benannt und der Link
> "Anleitung zur Konfiguration der Freifunk-Firmware" verweist ebenfalls auf
> Kathleen [2]. Zudem scheinen alle sysupgrade.bin-Links noch auf Kathleen-2.0 zu verweisen. Auf der Kathleen-Seite gibt es keinen Hinweis auf Hedy [3].
>
> Und auf Hedy findet sich der Hinweis, dass Aktualisierungen von Kathleen auf Hedy erst ab Hedy-1.0.1 funktionieren, welches es derzeit nur auf dem Berliner Buildbot gibt.
>
> Wenn ich es richtig verstehe, müsste das Wiki wie folgt aktualisiert werden:
>
> * [1] und [2] verweisen auf [3] als Software der Wahl
> * Die sysupgrade.bin-Links verweisen ebenfalls auf Hedy
>
> Wenn das so stimmt, würde ich den ersten Anstrich umsetzen. Der Pflegeaufwand für den zweiten Anstrich ist größer, da muss ich mir noch eine wartungsfreundliche Lösung überlegen.
>
>
> [1] https://wiki.freifunk-potsdam.de/Freifunkhardware
> [2] https://wiki.freifunk-potsdam.de/Kathleen
> [3] https://wiki.freifunk-potsdam.de/Hedy
>
> Beste Grüße, Frank
> _______________________________________________
> Users mailing list
> [hidden email]
> https://lists.freifunk-potsdam.de/cgi-bin/mailman/listinfo/users

_______________________________________________
Users mailing list
[hidden email]
https://lists.freifunk-potsdam.de/cgi-bin/mailman/listinfo/users