"bind: address not available"

classic Classic list List threaded Threaded
3 messages Options
Johannes Rohr Johannes Rohr
Reply | Threaded
Open this post in threaded view
|

"bind: address not available"


Hallo, Gemeinde,


Auf einer СPE 210 mit Hedy see ich im Sekundentakt die Logmeldung:

Adding interface wlan0-adhoc-2
bind: Address not available

Mir ist nur klar, dass wlan0-adhoc-2 das Mesh-Netzwerk ist

Dazu steht in /etc/config/network:

config interface ‘wireless0’
option netmask ‘255.255.0.0’
option proto ‘static’
option ipaddr ‘10.22.16.5’

config rule ‘olsr_tunnel_wireless0_ipv4’
option lookup ‘olsr-tunnel’
option priority ‘19999’
option in ‘wireless0’

config rule ‘olsr_default_wireless0_ipv4’
option lookup ‘olsr-default’
option priority ‘20000’
option in ‘wireless0’

config rule ‘olsr_default_unreachable_wireless0_ipv4’
option action ‘unreachable’
option priority ‘20001’
option in ‘wireless0’

und in /etc/config/wireless

config wifi-iface
option ifname ‘wlan0-adhoc-2’
option network ‘wireless0’
option device ‘radio0’
option mode ‘adhoc’
option ssid ‘Mesh23’
option bssid ‘02:ca:ff:ee:ba:be’
option encryption ‘none’

Hat jemand einen Tipp was da los sein kann?


_______________________________________________
Users mailing list
[hidden email]
https://lists.freifunk-potsdam.de/cgi-bin/mailman/listinfo/users

signature.asc (499 bytes) Download Attachment
Nicco Kunzmann (gmx) Nicco Kunzmann (gmx)
Reply | Threaded
Open this post in threaded view
|

Re: "bind: address not available"

Hi Johannes,

gibt es das Interface auch, wenn du "ip addr" ausführst?

Wenn ich ein Interface von Brücke auf nicht-Brücke umschalte,
dann gibt es manche Interfaces nicht mehr.

Viele Grüße,
Nicco

On 03/20/2018 09:34 AM, Johannes Rohr wrote:


Hallo, Gemeinde,


Auf einer СPE 210 mit Hedy see ich im Sekundentakt die Logmeldung:

Adding interface wlan0-adhoc-2
bind: Address not available

Mir ist nur klar, dass wlan0-adhoc-2 das Mesh-Netzwerk ist

Dazu steht in /etc/config/network:

config interface ‘wireless0’
option netmask ‘255.255.0.0’
option proto ‘static’
option ipaddr ‘10.22.16.5’

config rule ‘olsr_tunnel_wireless0_ipv4’
option lookup ‘olsr-tunnel’
option priority ‘19999’
option in ‘wireless0’

config rule ‘olsr_default_wireless0_ipv4’
option lookup ‘olsr-default’
option priority ‘20000’
option in ‘wireless0’

config rule ‘olsr_default_unreachable_wireless0_ipv4’
option action ‘unreachable’
option priority ‘20001’
option in ‘wireless0’

und in /etc/config/wireless

config wifi-iface
option ifname ‘wlan0-adhoc-2’
option network ‘wireless0’
option device ‘radio0’
option mode ‘adhoc’
option ssid ‘Mesh23’
option bssid ‘02:ca:ff:ee:ba:be’
option encryption ‘none’

Hat jemand einen Tipp was da los sein kann?



_______________________________________________
Users mailing list
[hidden email]
https://lists.freifunk-potsdam.de/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
https://lists.freifunk-potsdam.de/cgi-bin/mailman/listinfo/users
Johannes Rohr Johannes Rohr
Reply | Threaded
Open this post in threaded view
|

Re: "bind: address not available"



Am 20.03.2018 um 12:35 schrieb Nicco Kunzmann (gmx):
Hi Johannes,

gibt es das Interface auch, wenn du "ip addr" ausführst?

Im Moment ja, aber im Moment is auch die Fehlermeldung weg.

Ciao,

Johannes


Wenn ich ein Interface von Brücke auf nicht-Brücke umschalte,
dann gibt es manche Interfaces nicht mehr.

Viele Grüße,
Nicco

On 03/20/2018 09:34 AM, Johannes Rohr wrote:


Hallo, Gemeinde,


Auf einer СPE 210 mit Hedy see ich im Sekundentakt die Logmeldung:

Adding interface wlan0-adhoc-2
bind: Address not available

Mir ist nur klar, dass wlan0-adhoc-2 das Mesh-Netzwerk ist

Dazu steht in /etc/config/network:

config interface ‘wireless0’
option netmask ‘255.255.0.0’
option proto ‘static’
option ipaddr ‘10.22.16.5’

config rule ‘olsr_tunnel_wireless0_ipv4’
option lookup ‘olsr-tunnel’
option priority ‘19999’
option in ‘wireless0’

config rule ‘olsr_default_wireless0_ipv4’
option lookup ‘olsr-default’
option priority ‘20000’
option in ‘wireless0’

config rule ‘olsr_default_unreachable_wireless0_ipv4’
option action ‘unreachable’
option priority ‘20001’
option in ‘wireless0’

und in /etc/config/wireless

config wifi-iface
option ifname ‘wlan0-adhoc-2’
option network ‘wireless0’
option device ‘radio0’
option mode ‘adhoc’
option ssid ‘Mesh23’
option bssid ‘02:ca:ff:ee:ba:be’
option encryption ‘none’

Hat jemand einen Tipp was da los sein kann?



_______________________________________________
Users mailing list
[hidden email]
https://lists.freifunk-potsdam.de/cgi-bin/mailman/listinfo/users



_______________________________________________
Users mailing list
[hidden email]
https://lists.freifunk-potsdam.de/cgi-bin/mailman/listinfo/users


_______________________________________________
Users mailing list
[hidden email]
https://lists.freifunk-potsdam.de/cgi-bin/mailman/listinfo/users